Login / Cadastre-se

Fórum



07 fev 2019

Duvida CInema 4d aula 02 - Modelando ícones entendendo com ajustar ponto pivot e posicionando de forma inteligente

por LEANDRO HENRIQUE DE OLIVEIRA VIANA
Ola estou com duvida na aula 02 - Modelando ícones entendendo com ajustar ponto pivot e posicionando de forma inteligente, (Cinema 4d) la o professor importa os ícones do illustrator para o cinema 4d, porem quando eu faço isso do mesmo modo que é ensinado colocando os ícones na versão mais antiga do illustrator salvando e exportando, porem os ícones eles ficam com uma moldura retangular em volta deles, quando eu dou Extrudar, essa moldura ela permanece no ícone, ou seja o ícone fica com uma moldura retangular, o vincos não ficam perfurado, fica uma chapa só, como que eu faço para resolver esse problema?
1176
  • Leonardo Dalazen
    07 . fev . 2019
    Olá Leandro tudo bem?

    Muitos vetores acabam vindo com uma moldura mesmo e provavelmente este deve ser o problema. Abra o arquivo vetorial no illustrator e aperte control + Y assim terá uma visão de todas as linhas deste vetor. Observando linhas no em torno delete e dps salve novamente o arquivo para importar no C4d. Para deletar linhas vetoriais vc pode usar o atalho A, clicar sobre os pontos e deletar.

    Isso deve resolver o problema, mas se não conseguir me avisa ;)

    Att
  • LEANDRO HENRIQUE DE OLIVEIRA VIANA
    07 . fev . 2019
    Isso, consegui resolver o problema da moldura, mas agora aonde tinha que ser perfurado " Vazado" ele não esta, por exemplo uma o pato na videoaula ele é vazado aonde é a asa dele, no meu esta tudo solido uma coisa só, só esta certo a silhueta dele, mas o detalhes dento não estão vazados, como que eu resolvo isso?
  • Leonardo Dalazen
    07 . fev . 2019
    Experimenta antes de aplicar o extrude selecionar todas as linhas e da um connect object + delete para transformar tudo em uma spline só primeiro. Se não resolver manda o vetor para meu e-mail que vejo para vc... leonardo@cgtrack.com.br


  • LEANDRO HENRIQUE DE OLIVEIRA VIANA
    07 . fev . 2019
    os icones ja estão tudo em uma spline só, eu vou enviar no seu email para vc dar uma olhada
  • Leonardo Dalazen
    07 . fev . 2019
    Beleza, gravei um vídeo mostrando como modelar estes vetores, mandei no seu e-mail...
  • LEANDRO HENRIQUE DE OLIVEIRA VIANA
    07 . fev . 2019
    obrigado pelo o video deu certo, é a minha versão do Cinema 4d que esta bugado, eu tenho o R19 e o R18, em um deu certo no outro continuou com o erro, rssr valeuuu